[Resolved] Zeal Import Issues

Home Forums Support [Resolved] Zeal Import Issues

Home Forums Support Zeal Import Issues

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #614567
    Chris

    Hello,

    I just purchased the GeneratePress Premium plugin. It was the first and only plugin installed on a brand new WP install. I imported the Zeal template, but it didn’t import correctly.

    You can view it here: http://74elm.hosts.cx/

    There are numerous formatting issues, padding issues, etc on there. Any idea what’s going on?

    After installing and seeing the issues, I put in my Elemenator Pro license, but that did not resolve the issue.

    Thank you!

    GeneratePress 2.1.2
    GP Premium 1.6.2
    #614572
    Leo
    Staff
    Customer Support

    Hi there,

    It just looks like Elementor is not activated and being used on that home page.

    Can you make sure it’s activated?

    #614579
    Chris

    Hi Leo,

    Elementor is activated in the plugins page. The home page is set there. I click “update” and it’s now displaying the YouTube video. Am I missing something simple?
    Thanks
    Chris

    #614584
    Chris

    On the page, I’ve tried setting the template from “default” to “Elementor Full Width” and “Elementor Canvas” with no success.

    #614687
    David
    Staff
    Customer Support

    Hi there, try:

    Dashboard > Elementor > Tools > Regenerate CSS

    Let us know

    #615349
    Chris

    Hi David,

    Regenerating the CSS did not fix the issue.

    I deleted the WP install and started over. Still the same issue.

    Any ideas? Do you need the WP login to look inside?

    Thanks
    Chris

    #615408
    Chris

    It appears it’s an issue with the Zeal template. I tried installing it on a test domain and had the same issues. I then installed another template and it worked fine.

    Thanks
    Chris

    #615418
    David
    Staff
    Customer Support

    Hi Chris,

    ok it looks like Elementor 2.1 has made a few ‘changes’…… Can you try from a clean install installing the legacy version of Elementor first, which you can get here:

    https://downloads.wordpress.org/plugin/elementor.2.0.16.zip

    and then importing the Site

    Appreciate your patience.

    #615445
    Chris

    It worked! Thanks for your help and quick responses.

    Can I assume the Zeal template will be updated in the near future so I can eventually update Elementor?

    Do you have any resources for using GeneratePress and Elenentor together? I’m new to both and am looking to learn. Thanks
    Chris

    #615448
    David
    Staff
    Customer Support

    Hi Chris, yes there should not be a problem updating to the latest version after the import.

    We don’t have any resources ourselves, theirs plenty on YouTube, look for Design Web Build by Dave Foy he uses GP in his Elementor tutorials. But feel free to ask here for assistance.

    #615454
    Chris

    thank you!

    #615458
    David
    Staff
    Customer Support
    #616347
    Tom
    Lead Developer
    Lead Developer

    Looks like Elementor fixed this in their upcoming update (2.1.2): https://github.com/pojome/elementor/issues/4947

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.