[Resolved] WP Mail SMTP by WPForms freezing installation

Home Forums Support WP Mail SMTP by WPForms freezing installation

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1375339
    xavyconect

    Hello,

    I am using the latest version of GeneratePress.
    When activating WP Mail SMTP plugin the whole site freezes.
    It does not work any longer.

    Any thoughts on why this is happening?

    Thank you!

    #1375374
    Leo
    Staff
    Customer Support

    Hi there,

    I just installed and activated the plugin without any issues.

    Do you get the same issue with all other plugins disabled?

    #1375394
    xavyconect

    Hello,

    I did install other plugins with it. I did install GPress Premium, the activate WP MAIL SMTP, and it froze.

    I re-install WP without the theme first. Just the generic theme. All plugins worked. I used Easy WP SMTP plugin this time, activate all plugins, THEN I installed GPress, and it seems to be working this far. I am ready to activate the PREMIUM module and find out what happens.

    I will let you know.
    Thank you!

    #1375456
    xavyconect

    Hello again,

    I discovered that I was having errors with the latest version of GPress. I went ahead and install the previous version gpress 2.4.1 premium 1.9.1 and the site is working.

    I did install on a clean slate. NO PLUGINS, just Gpress theme, and the GP plugin premium.
    I did select site library MERCH. It is working BUT the speed is terrible on google insights:

    My site is xavyshop.com
    https://developers.google.com/speed/pagespeed/insights/?url=https%3A%2F%2Fxavyshop.com%2F&tab=mobile

    I am using WP fastest cache and Smush for picture compression. Still very disappointing.

    ALSO, when using the latest version of GPress theme and the GP plugin, when trying to select a site library the whole section that says MODULES – ELEMENTS – SITE LIBRARY IT IS NOT AVAILABLE – it’s gone! WHY? That’s why I went back to the previous section.

    Help please …
    Thank you!

    #1375691
    xavyconect

    Hello,

    I forgot to tell you I have WP v5.4.2.
    Your latest GPress files are compatible up to v5.4.1

    Is this the reason I am having problems with MODULES – ELEMENTS – SITE LIBRARY not showing
    when updating to the latest version of GPress?

    Thank you!

    #1376065
    Leo
    Staff
    Customer Support

    I discovered that I was having errors with the latest version of GPress. I went ahead and install the previous version gpress 2.4.1 premium 1.9.1 and the site is working.

    I did install on a clean slate. NO PLUGINS, just Gpress theme, and the GP plugin premium.

    So is the original issue about WP Mail SMTP resolved?

    Let’s keep it one question at the time.

    Please open separate topics for separate questions.

    #1376147
    xavyconect

    Hello,

    Original issue resolved.

    #1376204
    Leo
    Staff
    Customer Support
    #1376807
    xavyconect

    Hello,

    In regards to my site speed, why is slow?
    I used the template merch.
    Your themes are supposed to be the fastest in the market.
    I am using Smush for compressing images and WP Fastest Cache
    My site is xavyshop.com
    Here is Google insights:

    https://developers.google.com/speed/pagespeed/insights/?url=https%3A%2F%2Fxavyshop.com%2F&tab=mobile

    Help Please
    Thank you

    #1376996
    Leo
    Staff
    Customer Support

    Can you open a new topic as the original topic is already resolved?

    #1377060
    xavyconect

    OK I will

    #1377092
    Leo
    Staff
    Customer Support
Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.