[Support request] wp-admin white page and wp-login.php doesn’t work

Home Forums Support wp-admin white page and wp-login.php doesn’t work

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1364548
    Marc

    I setup a development site using the Duplicator plugin for testing purposes. The new site works perfectly, identical to the original, except wp-admin is a white page. Access to wp-login.php directly works, but doesn’t login. So far I have :

    – deactivated all plugins in phpMyAdmin (didn’t work)
    – changed theme to default theme (didn’t work)
    – renamed the plugins folder in cPanel to have WP deactivate the plugins itself (didn’t work)
    – renamed the .htaccess file to pretend it is not there (didn’t work)
    – tried copying the content of the original .htaccess file into the new one (didn’t work)
    – tried reinstalling entirely in case something went wrong on install (didn’t work)

    When I click on Forgot password and enter a user name or email address, I receive the email with associated username and email combination. So the information is in the database. But when I click on the change password link, nothing happens, I get a white page.

    I have opened a similar ticket with Duplicator, but could you help me from a theme standpoint?

    Thanks in advance.

    Marc

    #1364615
    Leo
    Staff
    Customer Support

    Hi there,

    There isn’t anything we can do from the theme’s standpoint as the dashboard is completely handled by WordPress.

    I don’t think Duplicator’s support would be able to help either.

    I would recommend checking with your hosting support.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.