[Resolved] WP 5.0.1 Error after upgrade — Illegal string offset 'filter'

Home Forums Support WP 5.0.1 Error after upgrade — Illegal string offset 'filter'

This topic contains 3 replies, has 2 voices, and was last updated by  Tom 6 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #755864

    nancy

    I just upgrade to WP 5.0.1 after making sure all my plugins were updated. On the top of every page on my website this error now shows: Warning: Illegal string offset ‘filter’ in /home4/nan07/public_html/reshapingthetornadobelt.com/wp-includes/taxonomy.php on line 1408. I don’t have a clue how to fix this. Please help!

    GeneratePress 2.2.1
    #755866

    Tom Lead Developer

    Hi there,

    Can you try deactivating your plugins one by one to see if it goes away? We haven’t experienced this on our end.

    Let me know 🙂

    #755940

    nancy

    Hi Tom:

    I did de-activate my plugins one by one and then refreshed the page after each one. I found the offender: Hupso Share Buttons for Twitter, Facebook, & Google+ by kasal version 4.2.0. I have replaced it with a different social media plugin and all is good! Thank you for your fast response!

    #756028

    Tom Lead Developer
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.