Black Friday Sale! Get up to $40 off GP Premium!Learn more

[Resolved] WP 4.9 compatibility

Home Forums Support WP 4.9 compatibility

  • This topic has 3 replies, 3 voices, and was last updated 3 years ago by Tom.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #428416
    David

    On the Plugins page of the WP Dashboard I can see a link for all the other plugins I have installed labelled View Details. If I click that link it takes me to the product page where I can see the most current version of WordPress with which the plugin has been confirmed compatible. This link is not there for Generate Press and I’ve used search on the GP site and looked elsewhere and cannot find it. USUALLY, I’ll find the answer right AFTER I submit a topic like this. We’ll see. Meanwhile, is GP compatible with WP version 4.9?

    GP Premium 1.5.4
    #428445
    Leo
    Staff
    Customer Support

    Hi there,

    Yes definitely. We’ve caught a couple bugs so far and they have been fixed in GPP 1.5.4.

    If you notice something that’s not working correctly we would love to know.

    Thanks!

    #428477
    David

    I thought as much, thank you. Is there a place I overlooked checking so I don’t have to ask again?

    #428532
    Tom
    Lead Developer
    Lead Developer

    Our updater doesn’t allow us to list the tested up to version, but you can always check for the latest updates here: https://generatepress.com/category/development/

    GP is developed on the latest nightly versions of WP, so we’re sure things are kept up to date at all times 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.