[Support request] Wordsmith no responsive Menue

Home Forums Support [Support request] Wordsmith no responsive Menue

Home Forums Support Wordsmith no responsive Menue

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #529505
    Sonja

    Hi,

    i have tried the Wordsmith from GeneratePress Sites, to play around with htat. But if i smaller my Browser Window and click on the Burger Menue, i can see no Menu. Only an empty white/black Overlay.

    What can i do?

    GeneratePress 2.0.2
    #529548
    Sonja

    And is there a Documentation how one can setup these Sites with Startpage, Header, Posts on Startpage, Picture in Header and so on. Because after activating the Site, there is still some work to do, but i don´t know how.

    #529759
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Your slideout navigation doesn’t seem to have a menu applied to it.

    Go to “Appearance > Menus” and build your slideout menu. Then under “Theme Locations”, set it as the “Slideout navigation”.

    There’s no site specific documentation, but all of the sites use GP features, so the regular GP documentation applies.

    If you need specific questions/help with elements, we’re always happy to help here in the forum.

    #529894
    Sonja

    Hi Tom,

    okay, thanks.

    As to the Sites, then i wait for a Site, that fit as a Blog better to my needs. I guess more Sites will be released in the future.

    #530133
    Tom
    Lead Developer
    Lead Developer

    We’ll be releasing more and more sites as time goes on 🙂

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.