[Resolved] WordPress update not compatible with current Generate press version?

Home Forums Support WordPress update not compatible with current Generate press version?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1400563
    Sheree

    Hi there

    When I go to edit and existing post or add a new post I get the following message…

    My tech guy seems to think that the latest WP version (which I updated to yesterday) is having compatibility issues with the theme. How can I fix this please?

    Notice: register_rest_route was called incorrectly. The REST API route definition for themeisle-sdk/v1/checksum is missing the required permission_callback argument. For REST API routes that are intended to be public, use __return_true as the permission callback. Please see Debugging in WordPress for more information. (This message was added in version 5.5.0.) in /home2/wingingt/public_html/wp-includes/functions.php on line 5225

    #1400590
    David
    Staff
    Customer Support

    Hi there,

    we have not received any reports of incompatibility and all of our sites are running latest WP5.5 without an issue.

    The error refers to this: themeisle-sdk/v1/checksum
    I will assume you have a Theme Isle plugin that is causing the issue.

    #1400599
    Sheree

    Just found the plugin in question and deactivated – Thanks David, have a great day!

    #1400602
    David
    Staff
    Customer Support

    Glad to hear that.
    Can i ask which plugin? Other users may find it useful.

    #1400605
    Sheree

    Of course. It is called menu icons by ThemeIsle.

    #1400614
    David
    Staff
    Customer Support

    Thanks for letting us know. Much appreciated.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.