[Support request] WooCommerce not activated

Home Forums Support [Support request] WooCommerce not activated

Home Forums Support WooCommerce not activated

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #378314
    Aleš

    Hello!

    I’m having issue activating addon “woocommerce” for GeneratePress.

    There is a message “Woocommerce not activated”? I tried to deactivate/activate “woocommerce”, “gp premium” but the error is still there.

    Any ideas?

    #378359
    Leo
    Staff
    Customer Support

    Hi there,

    WooCommerce plugin needs to be activated first in order to activate the add-on in GP premium.

    Can you try that? Thanks!

    #378365
    Aleš

    Thank you for your sugestion but I have alredy tried to deactivate and activate the plugin whit no result.

    #378396
    Leo
    Staff
    Customer Support

    So with WooCommerce activated in Dashboard > Plugins, you still see the message WooCommerce not activated in Dashboard > Appearance > GeneratePress?

    If that’s the case can you provide admin access to your site through Account Issue here?
    https://generatepress.com/contact/

    #378599
    Tom
    Lead Developer
    Lead Developer

    Have you changed the WooCommerce plugin folder name by chance?

    #378620
    Aleš

    Not that I am aware. I have multisite enabled but I have the same thing on my other server and there I didn’t have such problems.

    #378635
    Tom
    Lead Developer
    Lead Developer

    Instead of network activating WooCommerce in multi site, can you try activating it on the individual site?

    #378643
    Aleš

    It is “network active”. I sent you admin access yesterday…you can check and see it for yourself.

    #378899
    Tom
    Lead Developer
    Lead Developer

    Can you network deactivate, then activate it on individual sites? This is a bug in the WC add-on which I’ll be addressing soon.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.