[Support request] Woocommerce cart on Mobile not showing correctly

Home Forums Support [Support request] Woocommerce cart on Mobile not showing correctly

Home Forums Support Woocommerce cart on Mobile not showing correctly

  • This topic has 5 replies, 3 voices, and was last updated 1 year ago by David.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1457163
    Steven

    Hi,

    Is there a way to tidy this out on the woocommerce cart page. Ive tried clearing cache and tried other browsers but still the same.

    Im running on GP and Elementor. have tried making full width/padding etc but still doesnt work.

    Also where would you change the text “view basket” at the top of the page

    Thanks

    #1457301
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can link us to the site in question?

    You can use the private information field.

    Let me know 🙂

    #1457307
    Steven

    Sure have sent in private info section. Also not sure if you can also see on the product page, the image does not display.

    Thanks

    #1457726
    Leo
    Staff
    Customer Support

    For the quantity button issue, can you disable all plugins except GP Premium and WooCommerce to test?

    I believe something else is interfering.

    For the view basket text, I believe this is the filter you need:
    http://hookr.io/filters/woocommerce_product_single_add_to_cart_text/

    Please check with WooCommerce support if this doesn’t help.

    As for the product image, it’s using Elementor so please check with their support.

    #1458292
    Steven

    Hi it seems like there is quite a few conflicts between Elementor and GP.

    Quantity Button – ive deactivated all plugins and problem still occurs. Only when I change the theme to Elementor Hello, that is when it resolved.

    Was testing the product image at the same time, again GP with Elementor seemed to be the issue. I tried other themes with elementor and product image showed up fine, as soon as I change the theme to GP, it stopped showing.

    #1458366
    David
    Staff
    Customer Support

    Hi there,

    Quantity buttons – you can disable that option in Customizer > Layout > Woocommerce. If you’re building the woo part of the site with Elementor then you may want to disable the Woocommerce module in Appearance > GeneratePress.

    As GP uses the standard Woo templates there should be no conflict and no reason why the featured image should not display- maybe first try disabling the Woo module as mentioned above.

    If not, switch back to GP theme then i can take a look at what the featured image issue is.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.