[Resolved] Woocommerce 2.4.x Compatibility

Home Forums Support Woocommerce 2.4.x Compatibility

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #129964
    Michael Julson

    I’m not sure if there’s a better place to check this, but before I upgrade to 2.4.x of WooCommerce, just checking to see if there are any incompatibility issues with the template or add ons I should be aware of. I read the thread regarding Product variations that turned out to be the Magic Zoom plugin and see that there’s only one file related to WooCommerce, but just wanted to be sure.

    #130029
    Tom
    Lead Developer
    Lead Developer

    Hi Michael,

    Our integration with WooCommerce is super simple – we basically make sure the sidebars show up as they should.

    We leave everything else up to WooCommerce, so there’s very little room for error.

    Everything seems to be working as it should.

    That being said, it’s never a bad idea to do a backup before any major upgrade (which 2.4 is).

    Everything is good on our end though 🙂

    #130124
    richpags

    Seems to be all good here using the latest version of Woocommerce.

    Richie

    Richard Pagliaro
    Reel Movie Posters
    https://reelmovieposters.com.au

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.