[Resolved] Widgets Editor Reporting Errors

Home Forums Support [Resolved] Widgets Editor Reporting Errors

Home Forums Support Widgets Editor Reporting Errors

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2004504
    bearbully

    Hi, anyone encountering such errors?

    It happens when I select Appearance / Widgets (to edit widgets),

    #2004509
    Elvin
    Staff
    Customer Support

    Hi there,

    This error usually occurs when some plugins and/or the WordPress version isn’t updated.

    Can you try and make sure all the plugins are fully updated and WordPress itself is updated as well?

    Note: Some plugins may still not work if if their last update wasn’t tested to WordPress version 5.8 because there was a big change with how the Widgets were placed. WP 5.8 turned widgets into blocks. 😀

    A wise man once said:
    "Have you cleared your cache?"

    #2004518
    bearbully

    yes, all plugins are up to date.

    #2004590
    bearbully

    I’ve temporarily disabled all plugins apart from GP, and this is what I see. Looks funny.

    Widgets

    #2004617
    bearbully

    I’ve disable the Block Editor in Widgets ( https://docs.generatepress.com/article/disable-the-block-editor-in-widgets/ ) and it seems ok for now.

    #2005649
    Elvin
    Staff
    Customer Support

    I’ve temporarily disabled all plugins apart from GP, and this is what I see. Looks funny.

    That’s the WP 5.8 change. It is done on purpose. WordPress is implementing Gutenberg editor as a means to layout the widget areas. 🙂

    I’ve disable the Block Editor in Widgets ( https://docs.generatepress.com/article/disable-the-block-editor-in-widgets/ ) and it seems ok for now.

    I believe it’s sorted now? Let us know if you need further help. 😀

    A wise man once said:
    "Have you cleared your cache?"

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.