[Resolved] Widget Content Font Size Increased

Home Forums Support [Resolved] Widget Content Font Size Increased

Home Forums Support Widget Content Font Size Increased

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1994465
    24xstudio

    Hey,

    Widget Content Font Size Increased after enabling the dynamic fonts.

    I also tried Customize>Typography>WIDGETS, but it changes the font size of the title only.

    You should put an option for changing the font size of the widget content also.

    Thanks

    #1994712
    David
    Staff
    Customer Support

    Hi there,

    in the Customizer > Typography … scroll to the bottom of the Elements lists and select custom.
    Add this to the field:

    .footer-widgets

    Then set the font style you require.

    #1996174
    24xstudio

    Awesome, Thanks!!

    #1996322
    David
    Staff
    Customer Support
    #1996613
    forgemedia

    I have the exact same issue. After the recent updates, I have switched over to Dynamic Fonts. Where is this “Custom” option you are referring to David? At the bottom of Typography, I see “Other > Configure.” But it won’t let me put a value in any of the target elements.

    Thanks

    Brian

    #1996630
    Elvin
    Staff
    Customer Support

    Hi @forgemedia,

    It’s on the dropdown when you add typography as shown here – https://share.getcloudapp.com/Kou77veo

    If you’re not seeing the same UI settings from the video, you may have to update your GeneratePress and GP Premium version. 😀

    A wise man once said:
    "Have you cleared your cache?"

    #1996647
    forgemedia

    Hey Elvin,

    OK, so this is what I see on my end on all my sites. Really weird. Same on two different computers. And I’m not zoomed in. https://jmp.sh/Hn2FZdu It won’t let me scroll all the way down because the dropdown goes off of the screen.

    The good news is I’m able to type “Custom” and that seems to get me there still. Also if I move my mouse and scroll instead of trying to drag the scrollbar, that also seems to work.

    Thanks!

    Brian

    #1996653
    Elvin
    Staff
    Customer Support

    I see what you mean. The trick to this is by hovering your mouse pointer to the scroll bar and use the scroll wheel to move the scroll position.

    But yes, this needs UX/UI improvement. I’m logging it for future versions.

    A wise man once said:
    "Have you cleared your cache?"

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.