[Resolved] White space to left of Home Page: Want to Remove it

Home Forums Support White space to left of Home Page: Want to Remove it

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1318659
    Jennifer

    Hi,

    Can’t figure out how to remove the white space on the left hand side of my home page,(which is only viewable on desktop). Check it out on my blog link.

    Thanks!

    #1318915
    David
    Staff
    Customer Support

    Hi there,

    it looks like you installed the Navigator Site which adds a fixed side header.
    To remove that go to Customizer > Additional CSS and delete:

    /* ------
    Fixed Header
    ------- */
    
    @media (min-width: 769px) {
    	body {
    		margin-left: 200px;
    	}
    
    	.site-header {
    		position: fixed;
    		left: 0;
    		top: 0;
    		width: 200px;
    		z-index: 300;
    		height: 100%;
    		overflow: auto;
    		overflow-x: hidden;
    		-webkit-backface-visibility: hidden;
    		-webkit-overflow-scrolling: touch;
    		transition: .1s ease;
    	}
    	
    	.admin-bar .site-header {
    		top: 32px;
    	}
    	
    	.site-header .main-navigation li {
    		float: none;
    	}
    }
    
    .inside-header {
    	display: -webkit-box;
    	display: -ms-flexbox;
    	display: flex;
      -webkit-box-flex: 1;
          -ms-flex: 1;
              flex: 1;
      -webkit-box-orient: vertical;
      -webkit-box-direction: normal;
          -ms-flex-direction: column;
              flex-direction: column;
      -webkit-box-align: center;
          -ms-flex-align: center;
              align-items: center;
    	height: 100%;
    	-webkit-box-sizing: border-box;
    	        box-sizing: border-box;
    }
    
    .site-branding,
    .site-logo {
    	-webkit-box-ordinal-group: 2;
    	    -ms-flex-order: 1;
    	        order: 1;
    }
    
    .header-widget {
    	-webkit-box-ordinal-group: 4;
    	    -ms-flex-order: 3;
    	        order: 3;
    	margin-top: auto;
    	margin-bottom: 20px;
    }
    
    .nav-float-right .inside-header .main-navigation {
    	-webkit-box-ordinal-group: 3;
    	    -ms-flex-order: 2;
    	        order: 2;
    	float: none;
    	margin-top: 20px;
    	margin-bottom: 50px;
    }
    
    .nav-float-right .header-widget {
    	float: none;
    	top: auto;
    	max-width: 100%;
    }
    
    .dropdown-hover .site-header .main-navigation .main-nav .sub-menu {
    	opacity: 1 !important;
    	display: block !important;
    	right: auto !important;
    	position: relative;
    	top: auto;
    	float: none;
    	text-align: center;
    }

    Then i suggest you go to Customizer > Layout > Header and enable Navigation as Header.

    #1319927
    Jennifer

    Thank you David, that worked and it looks amazing now!

    #1320244
    David
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.