[Resolved] When I create a new post, I'm unable to add text in the 'Title' box…

Home Forums Support When I create a new post, I'm unable to add text in the 'Title' box…

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1100334
    Ramnik

    Hi,

    I’d be grateful for your advise / help.

    Kind regards,
    Ram

    #1100336
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can disable all plugins except GP Premium to eliminate conflicts from other plugins first?

    Let me know 🙂

    #1100373
    Ramnik

    There are only 3 plugins at the moment. I’ve deactivated them but the problem remains. Regards, Ram.

    #1100397
    Leo
    Staff
    Customer Support

    Does it work if you switch to a default twenty series WordPress theme?

    #1100698
    Ramnik

    I switched to Twenty Sixteen and it works.

    Whilst your helping me resolve the matter, your requests raise another question… IF my site was live and extremely active, would it even be possible to do this type of testing?

    #1101176
    Leo
    Staff
    Customer Support

    What is your H1 font size setting under Customizer > Typography > Headings?

    IF my site was live and extremely active, would it even be possible to do this type of testing?

    You’d have to duplicate the issue on a staging server and do the test – we haven’t had other reports on this so it’s likely something specific to your install.

    #1101447
    Ramnik

    The H1 font size in the said location is 700.

    (btw, thanks for clarifying my other point)

    #1101453
    Ramnik

    Sorry. 700 is the weight. The size was 40. I reduced it to 20. I also reduced the H2 to 15. Still not able to add text in the Title box (but I remain confident, we’ll get there)

    #1101457
    Leo
    Staff
    Customer Support

    Can you send me the dashboard access to your site with all plugins disabled?

    You can send the dashboard access using Account Issue here:
    https://generatepress.com/contact/

    Please include the following information:
    – The URL of this topic.
    – Login URL.
    – Username and password.

    #1101472
    Ramnik

    I just submitted the details mate in the pre-sale contact form (as the others didn’t allow me to add information.

    Btw. I forgot to add the url. It’s powerofmentalism.com

    #1101952
    Ramnik

    Hiya,

    I’ve resent the details to the support email. Kind regards.

    #1102484
    Leo
    Staff
    Customer Support

    Try increasing the line-height property:
    https://www.screencast.com/t/CHASsCW3mSv

    It will fix the issue.

    #1102561
    Ramnik

    Thank you very much Leo.

    I really appreciate your time, effort and patience.

    #1102566
    Leo
    Staff
    Customer Support
Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.