[Support request] When editing or adding an element (or legacy hook) I get an error

Home Forums Support When editing or adding an element (or legacy hook) I get an error

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1029954
    David

    I am unable to add a new element or edit any of the legacy hooks. When I click ‘Publish’ or ‘Save Hooks’ I end up on the /wp-admin/post.php page with an ‘Oops! That page can’t be found.’ message displayed. I’ve tried deactivating the other plugins and both WordPress itself, GP theme and GP Premium plugin are all up-to-date. Please help, I need to be able to edit the website!

    #1030069
    David
    Staff
    Customer Support

    Hi there,

    thats odd – can you try rebuilding the permalinks – Settings > Permalinks and hit the Save a couple of times.

    Can you also try clearing any plugin / server caches to make sure there isn’t a caching issue.

    #1034355
    David

    I’ve now tried rebuilding the permalinks but it didn’t help. And we aren’t currently using any caching plugins on the website.

    Any other ideas? As the website functionality it broken without the Hooks.

    #1034750
    Tom
    Lead Developer
    Lead Developer

    Can you save anything else? For example, something in “Settings > General”?

    #1034932
    David

    Yes, I just tried changing the Site Title and it happily updated.

    #1035448
    Tom
    Lead Developer
    Lead Developer

    And just to confirm, you’re still not able to save/update Elements?

    It might be worth reporting it to your hosting – it’s likely that something on the server-side of things is preventing the save functionality, as we haven’t received any other reports of this.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.