[Resolved] Weird Character In Header

Home Forums Support [Resolved] Weird Character In Header

Home Forums Support Weird Character In Header

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #2335749
    johnzoro

    Hi there

    I have a colon in my header but I don’t know why

    It was probably my fault, but I can’t work out why it’s there.

    I am running Ezoic ads on the website so it may be because of that.

    #2335774
    David
    Staff
    Customer Support

    Hi there,

    did you use a Hook Element or a custom function to add any code to the <head> of your website ?

    #2335786
    johnzoro

    i have got a couple of hook elements but i can’t see a colon in any of them

    #2335791
    David
    Staff
    Customer Support

    What hook are they using ? And of them set to: wp_head ?

    #2335803
    johnzoro

    i’ve created an admin account for you to have a look if that’s ok?

    #2335822
    johnzoro

    <script type="text/javascript" src="https://ezodn.com/detroitchicago/consentsettings.js?cb=2"></script></head><body data-rsssl="1" class="home blog logged-in admin-bar no-customize-support wp-embed-responsive post-image-above-header post-image-aligned-left sticky-menu-fade right-sidebar nav-below-header separate-containers header-aligned-left dropdown-hover" itemtype="https://schema.org/Blog" itemscope="">: <!--Awin verification 001--><style media="print">#wpadminbar { display:none; }</style>

    i think it’s here before the awin verification

    #2335829
    David
    Staff
    Customer Support

    Yeah that : colon needs removing.

    #2335843
    johnzoro

    nice one david

    #2336152
    David
    Staff
    Customer Support

    Glad to be of help!

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.