[Resolved] Website stopped taking into account header margin in tablet and mobile

Home Forums Support Website stopped taking into account header margin in tablet and mobile

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1154229
    Andres

    Hello!

    This is kind of difficult to explain. For no reason I can think of, my website, when viewed from tablet or mobile, stopped considering the header’s margin, so the site title just go way up and covers the navigation menu! I made a page hero for having transparent navigation, and it worked just fine, but I don’t know what happened now that made this ugly change. Been cracking my head trying to solve it, but to no avail.

    Please, tell me what can I try to solve it.

    Thank you!

    #1154283
    David
    Staff
    Customer Support

    Hi there,

    have you tried adjusting the Offset Site Header Height in the Header Element > Site Header tab ?

    You can set a different value for Desktop and Mobile.

    #1155083
    Andres

    Tried it, it didn’t work. Anyway I’ve never touched that default, so I don’t know if that’s the problem. Any other ideas? I’m starting to lose my mind here, no clue why this suddenly happened. Thank you.

    #1155154
    David
    Staff
    Customer Support

    Looks like you disabled the merged header….

    The alternative is to adjust the mobile top padding in the very first elementor section on the page.

    #1155737
    Andres

    Yes, I tried deleting the page hero header, then creating a new one, but same problem. When I disable the merge header the problem is solved, except that I want it merged, to be transparent. What may have changed? This didn’t happen before, it was totally fine.

    Tried with the padding, it doesn’t seem to be affected at all by that setting, I’ve tried that already.

    Any other ideas?

    Thanks.

    #1155833
    David
    Staff
    Customer Support

    You simply need to edit the Page in Elementor – change to mobile view and increase the top padding of the first section.

    #1156209
    Andres

    Ok, that worked. I still don’t know why, ’cause I don’t remember changing that in the first place, but thank you very much, David!

    #1156342
    David
    Staff
    Customer Support
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.