[Resolved] Website jumps to the end…

Home Forums Support [Resolved] Website jumps to the end…

Home Forums Support Website jumps to the end…

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1527247
    Matthias

    Hi,
    I have a weird issue on one of our pages…
    This happens in Firefox only.
    When you call the main page, the browser jumps to the end of the page.
    I have no idea what causes it.
    Any help is highly appreciated,
    thanks,
    Matt

    #1527315
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can disable all plugins except GP Premium to eliminate conflicts from other plugins first?

    Let me know ๐Ÿ™‚

    #1527731
    Matthias

    Hi Leo,
    as it is an ecommerce site with webinars running, this is very difficult to be honest…
    Any other way to troubleshoot it?
    Thank you,
    Matthias

    #1527996
    David
    Staff
    Customer Support

    Hi there,

    i am unable to replicate the issue on the latest Firefox dev edition.

    Do you have any brower add-ons / extensions enabled ? If so try disabling them.
    Check that you DO NOT have Caret browsing enabled Win: F7 Mac Fn+F7

    Lastly try disabling css scroll-anchoring on Firefox to see if that resolves the issue:

    Enter: about:config in the URL field.
    Search: anch
    Then change layout.css.scroll-anchoring.enabled to false

    #1528001
    Matthias

    Hi David,
    thank you for your message. I saw the issue at a computer of a client.
    Hence I installed Firefox myself in the office, without any add ons at all.
    And it happened here too. I tested it yesterday.
    Without any changes it works today. It does NOT jumpt to the end today.
    As there were no changes, I have no clue what has happened.
    I am going to test again and come back if it happens again.
    Right now I can’t replicate it myself,
    best,
    Matthias

    #1528019
    Matthias

    Hi David,
    update: It happens again… ๐Ÿ™

    I also tried
    Enter: about:config in the URL field.
    Search: anch
    Then change layout.css.scroll-anchoring.enabled to false

    it did not help.
    Would you mind checking it once more, as it happens now again.
    Best,
    Matt

    #1528766
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Can you share the URL where we can check it out?

    #1528770
    Matthias

    Hi Tom,
    the URL was in the private section… It is https://lanaprinzip.com/
    Just enter it couple of time if it does not jump the first time…
    Best,
    Matt

    #1529167
    Tom
    Lead Developer
    Lead Developer

    Hmm, it seems to only happen when the cookie notice is visible. Does it continue to happen if you temporarily disable that?

    #1529458
    Matthias

    Thank you Tom,
    I appreciate your help and time. I am going to test it further. Right now it seems to be Borlabs Cookies, which is strange, as it works on other sites with generatepress.
    Thank you for the hint!
    Matt

    #1530160
    Tom
    Lead Developer
    Lead Developer
Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.