[Support request] Website is super-duper-slowish

Home Forums Support [Support request] Website is super-duper-slowish

Home Forums Support Website is super-duper-slowish

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #495583
    Thomas

    Hi there,

    Since a big week the website is finally live (with GeneratePress premium of course). Now with a lot of users and the complete website live & running I get a lot of complaints of site speed.

    I’m checking the network tab in developer tools – Google Chrome. And the loadtime is between 2 – 6 seconds. But most of the time it’s stuck on ‘stalling/stalled’

    I cannot seem to find a way how to speed up the website.

    Kind regards,
    Thomas

    GeneratePress 2.0.2
    GP Premium 1.5.6
    #495808
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    If you run your site through this test, you’ll get a better picture: https://tools.pingdom.com

    It looks like your server is waiting for almost 5 seconds (in my test). That typically means there’s a server-side issue going on. Perhaps upgrade your hosting, or ask them to update your server to PHP 7.

    Hope this helps ๐Ÿ™‚

    #497088
    Thomas

    Hi Tom,

    Thanks for you reply. I have to fix the server-side thing then.
    PHP 7.1.0 is running at the moment. but still old Mysql (MySQL version: 5.1.73), Apache (Apache version: Apache/2.2.27) & Centos (CentOS release 6.8 (Final))

    I didn’t know these versions will have so much impact on the server-side responsetime.

    #497468
    Tom
    Lead Developer
    Lead Developer

    Best to be up to date with everything ๐Ÿ™‚

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.