[Resolved] website displays error message on iPad

Home Forums Support [Resolved] website displays error message on iPad

Home Forums Support website displays error message on iPad

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #521543
    Jos

    Hi Tom or Leo,

    I built a one page website with Elementor. It works well on laptop and mobile phone. But on an iPad when I scroll via the menu, I get a message that the site is loaded again due to a mistake on the page.
    Can you tell me how to get this right? Or do I need to contact the Elementor support?
    Thanks in advance!
    Jos

    GP Premium 1.5.6
    #521739
    Leo
    Staff
    Customer Support

    Hi Jos,

    Yeah I would check with their support first as I don’t think GP gives that message.

    #1138394
    Jeremy

    I am having the same issue. Deactivating GP resolves the issue. I purchased the premium version. Is this forum the only way to receive support from GP? Please advise.

    #1138549
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Yes, this forum is our primary area for support.

    What’s the exact error you’re getting?

    Are you using a child theme? If so, are there any custom functions in it?

    If not, does the error persist with none of your plugins activated?

    Let me know πŸ™‚

    #1138592
    Jeremy

    Thanks for your reply. What other support options do you offer? I prefer to communicate privately. Please let me know if this is possible. Thank you.

    #1139303
    Tom
    Lead Developer
    Lead Developer

    Our forum is the only method as of right now. Of course, you’re able to remain completely anonymous in the forum, and you can request that your topic be deleted once resolved if you’d like.

    Feel free to give us a shout if you need more info: https://generatepress.com/contact

    #1139586
    Jeremy

    Okay. Let’s proceed…

    The problem seems to occur when attempting to view webpages containing a slideshow on the iPad. The errors are as follows:

    “This page was reloaded because a problem occurred.”
    “A problem repeatedly occurred on https://byrequest.us

    The problem persists with all plugins deactivated.
    No child theme.
    iPad Air (iOS v12.4.4)
    See https://byrequest.us/ and https://byrequest.us/floral-design/

    Ultimately loading fails on the iPad. Do you have any insight or solutions? Thank you for your time and consideration.

    #1139733
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Where is the slideshow coming from? Does the error happen without the slideshow?

    Feel free to open a new topic if you’d like, that way you can share your URLs privately.

    #1139745
    Jeremy

    The slideshow was added via “Elementor”. It is the “Image Carousel”.

    The error does not seem to happen without the slideshow (in other words, only on the pages containing slideshows).

    Thoughts?

    * We can continue to troubleshoot here. Thanks.

    #1139786
    Jeremy

    UPDATE: I installed “MetaSlider” (by Team Updraft). I created new galleries using the exact same photos as before. No more errors! Thus, it seems to be a compatibility issue with Elementor’s “Image Carousel”.

    Thoughts?

    #1140530
    Tom
    Lead Developer
    Lead Developer

    Glad you found a workaround!

    We haven’t received any other reports of this. If you want to use their image carousel, it might be best to try it on blank GP site to see if the incompatibility exists between the carousel and theme. If not, it means there might be a plugin conflict on the site causing the issue.

    Let me know πŸ™‚

    #1140849
    Jeremy

    I will let you know if any more issues arise. For now, all is good. Thanks Tom!

    #1141707
    Tom
    Lead Developer
    Lead Developer
Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.