[Support request] waiting for available socket…

Home Forums Support waiting for available socket…

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1253007
    Jeroen

    Hi
    Started working with Generatepress and like it!
    Unfortunately after a while I always get “waiting for available socket”. I usually have the page I’m working on in one tab, and load the (front) page to see the changes in another tab. It happens when I work remote on a staging server, but also on my localhost computer. I tried chrome://net-internals/#sockets after google search, but no luck. Now each time I need to quit Chrome and restart. Working on other themes this does not happen.
    Any idea?
    Thanks
    Jeroen

    #1253246
    David
    Staff
    Customer Support

    Hi there,

    that error is related to Chrome becoming overloaded with data, images, cookie sizes etc.
    Aside from the Featured Image resizer GP doesn’t do anything that would create extra ‘data’.

    Are you using the Blog Featured Image sizes ? If so can you try the latest version of GP Premium:

    https://generatepress.com/gp-premium-1-10-0/

    #1253599
    Jeroen

    Hi David, thank you for the quick response.
    I’m not using Blog Featured Image sizes, just starting playing around with containers, grids etc using generateblocks. I tried editing (wp / generateblocks) in Firefox and then viewing the front end result in Chrome, that works better. But even there after a (longer) while the overload.

    #1253649
    David
    Staff
    Customer Support

    Have you cleared temp files, caches and cookies from your browser ?
    Then open the Browser developer tools and see if there are any errors in the console when viewing or editing a page.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.