Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Resolved] Using Elementor Single Post template – no option to use GP sidebars

Home Forums Support [Resolved] Using Elementor Single Post template – no option to use GP sidebars

Home Forums Support Using Elementor Single Post template – no option to use GP sidebars

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #581138
    Jeff

    Elementor support sent me to the theme developer for answer (you guys must get tired of this).

    I created a single post template with Elementor Pro 2.0
    I created Right Sidebar with GP Premium and styled it with some additional CSS.
    Elementor appears to filter out the CSS if I use their Sidebar widget.

    Regardless, I preferred to simply use GP to include the Sidebar as it does on my general Pages.
    In the customizer, the Sidebar is enabled for both the Blog and Single Post, so I suspect the issue is Elementor’s code, so they were my first contact regarding this.

    Any suggestions would be appreciated.

    Thanks!

    GeneratePress 2.1.2
    GP Premium 1.6.2
    #581316
    Leo
    Staff
    Customer Support

    Hi Jeff,

    Sorry I’m not quite sure if I understand what the issue is here.

    I can see the sidebar on the page you linked with some custom CSS but not seeing any issues.

    Let me know what I am missing πŸ™‚

    #581327
    Jeff

    I’m thinking this is an Elementor issue because I can solve the problem using Anywhere Elementor.
    My issue is that I want to use a sidebar styled by the GP theme with post and archive templates created with Elementor. I was hoping you might have a work around.

    As of 40 minutes ago, Elementor crashed the site, so you must have just seen it. Hopefully I can try again tomorrow.

    #581809
    Leo
    Staff
    Customer Support

    Right now the sidebar is indeed style by GP.

    Let me know if you need another look πŸ™‚

    #581812
    Jeff

    Yes, thanks for the followup. I’m using Anywhere Elementor instead of Elementor Pro 2.0 to create the single posts. I guess that’s the solution until Elementor fixes the problem and stops blaming the theme authors.

    #581844
    Leo
    Staff
    Customer Support

    Ok sounds good πŸ™‚

    Just let me know if you need another look!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.