[Resolved] Using Classic Widgets to resolve error

Home Forums Support [Resolved] Using Classic Widgets to resolve error

Home Forums Support Using Classic Widgets to resolve error

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2054708
    Michael

    Hi,
    Yesterday I was unable to access my GP site via the url or ftp. I then successfully used /wp-login.php to get into the Admin area. I found that if I tried to access the Widgets area then I received a list of error messages in the Dashboard, the messages referred to the various blocks and stated, for example, The “recent comments” block was affected by errors and may not function properly.
    The above was repeated for each block area.

    I disabled all plugins but the error persisted. I contacted my web host who told me that they have now whitelisted my site as it was reporting a security issue. However, that did not resolve the problem. The web host has kindly taken a look at the WP Dashboard and found that by installing ‘Classic Widget’ the problem resolved itself.

    I wonder if you have had any other reports of this occurring with GP Premium although I suspect it is a WordPress issue and that there is an issue with the Block editor perhaps. I also wonder if you can advise if I should delete the WP install and start over again or will a future update to WordPress resolve the issue?

    Grateful for any advice you may be able to offer.

    #2054853
    Ying
    Staff
    Customer Support

    Hi Michael,

    If you switch to twenty twenty one theme instead of GP, does this issue still occur?

    If so, it’s a WP issue. If not, we need to do some more debugging steps.

    As far as I know, WP will stop supporting classic editor by the end of 2021 (in 10 days).

    I would recommend trying to switch your content from classic editor to Gutenberg as much as you can.

    For your reference: https://make.wordpress.org/core/2018/11/07/classic-editor-plugin-support-window/

    #2054873
    Michael

    Hi,
    Apologies, the site has gone down again. As soon as I can login I will try the classic editor. Thanks for the info. on the classic editor installed by the web host.

    #2054898
    Ying
    Staff
    Customer Support

    No problem, keep us updated ๐Ÿ™‚

    #2054908
    Michael

    Hi,
    The web host has got the site back online now. I switched to 2021 theme and all seemed fine, I then deactivated the Classic Widget plugin and that seemed fine. I have switched back to GP Premium and (fingers crossed) the block editor seems to be working again. I have no idea what was causing the problem, hopefully it has fixed itself when I switched the theme.

    Kind regards

    #2054924
    Ying
    Staff
    Customer Support

    Maybe there was a glitch, let us know if the issue occurs again ๐Ÿ™‚

    #2054949
    Michael

    Will do. I had not changed any settings or plugins on the site so no idea what caused the problem.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.