[Resolved] Upgrade broke CSS

Home Forums Support Upgrade broke CSS

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1250803
    Michael

    Hi,

    Upgraded a few plugins and GP today. site’s CSS went bad, as if it had no styling at all. Restored all from a backup, then went through and upgraded each individually. Only upgrade left is the GP one, which am guessing is the culprit. So leaving it for now. Is there anything in the upgrade that would do this ?

    Best wishes

    #1251109
    David
    Staff
    Customer Support

    Hi there,

    Have you made any changes to the parent themes stylesheets or functions.php?
    If you haven’t then no there isn’t update that would break your CSS – most likely a caching issue.

    #1251529
    Michael

    I have some snippets in a plugin for various things, and a child theme for GP. I did try clearing the cache also. I’ll try it later when it’s quieter and see how things go. Just don’t understand why it happened when I upgraded the main theme, it was like it had lost all of it’s styling completely.

    #1251654
    Michael

    Just so strange, after upgrading each plugin individually and checking the site (no problems) then leaving GP as the last one. I upgraded it just now, expecting the same result….

    All worked fine. So no idea at all what happened earlier, makes zero sense.

    Carry on… 🙂

    #1252747
    David
    Staff
    Customer Support

    Glad to hear that its ok.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.