[Resolved] updating to GP Premium 1.2.94 – problem

Home Forums Support updating to GP Premium 1.2.94 – problem

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #274005
    Ian Hipwell

    Hi Tom,

    After updating, my website prints the following error message above the site,
    “Notice: Undefined index: font_body_variants in /home/ianh0987/public_html/wp-content/plugins/gp-premium/typography/functions/functions.php on line 1496
    Notice: Undefined index: in /home/ianh0987/public_html/wp-content/plugins/gp-premium/typography/functions/functions.php on line 1496
    Notice: Undefined index: font_body_category in /home/ianh0987/public_html/wp-content/plugins/gp-premium/typography/functions/functions.php on line 1547

    My website is climatechangepredictions.org.

    I’ve deleted the GP Premium and manually reinstalled it but the problem is still there.

    Any ideas how I can fix it?

    Thanks,
    IanH

    GP Premium 1.2.94
    #274013
    Ian Hipwell

    Tom,

    I’ve deactivated the Typography feature of GP Premium and the Notices have disappeared from the website. Nevertheless I’d like to activate the feature again. Any ideas how I can do this?

    Thanks,
    IanH

    #274014
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Make sure you’re using the latest version of the GeneratePress theme. That notice looks like you’re using an old version.

    Let me know if that helps or not 🙂

    #274020
    Ian Hipwell

    Tom,

    I updated the theme to 1.3.44 and problem solved. Thanks for the quick reply.

    regard,
    IanH

    #274043
    Tom
    Lead Developer
    Lead Developer
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.