[Resolved] Updating to gp premium 1.11.0

Home Forums Support Updating to gp premium 1.11.0

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1390406
    Maged

    Hi, I’ve received the update from 1.10.0 and I updated it on my localhost and on my live site. I have no issues with it on my local machine, but on my live site, it still showing GP Premium 1.10.0 with the old layout on Appearance > GeneratePress page, however on the Plugins page and “wp cli” it shows Version 1.11.0

    I’ve deleted cookies & cache and still showing the old version with the old layout on the Appearance > GeneratePress page, so what might cause this issue, and how to fix it?

    Thanks in advance.

    #1390486
    Leo
    Staff
    Customer Support

    Hi there,

    Not 100% sure if I understand.

    Where are you seeing this old layout? The Appearance > GeneratePress page didn’t change from 1.10 to 1.11.

    Let me know 🙂

    #1390539
    Maged

    When I go to the WordPress Dashboard > Appearance > GeneratePress
    It was appearing in the table’s title “GP Premium 1.10.0” not “GP Premium 1.11.0”

    I have no idea what caused this issue, but I rebooted the server and now it shows “GP Premium 1.11.0” and everything works fine.

    Thanks for your reply.

    #1390561
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    It sounds like a caching issue – glad it’s resolved now 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.