[Resolved] Updating Failed – Not A Valid JSON Response

Home Forums Support Updating Failed – Not A Valid JSON Response

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1190119
    Michael

    Hello guys,

    I wonder if could help me. I’m experiencing an error that only seems to effect my shop page. I cannot update it anymore. I get this error every time I try:

    https://www.dropbox.com/s/x2v1ixka14nxeh8/updating-error.jpg?dl=0

    I tried removing the custom html blocks and also the Ecwid shop block and updating but that made no difference.

    I tried clearing the cache and that didn’t help either.

    I disabled the plugins that are on the page – Ecwid, then RankMath and finally SiteReviews, but that didn’t help either.

    If I look at SiteHealth it says everything is good.

    So I don’t really know how else to tackle this. Please could you help?

    Thank you very much 🙂

    Michael.

    #1190139
    Leo
    Staff
    Customer Support

    Hi there,

    I would recommend trying to disable all plugins and see if that helps.

    #1190158
    Michael

    You were right Leo. I turned then all off. And turned on one by one and tested shop page updating…. Very weirdly though, none of them errored and the page updated with all of them…..

    #1190189
    Leo
    Staff
    Customer Support
    #1190475
    Michael

    I think sometimes I give off some sort of static discharge that messes with computers….

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.