[Resolved] Update GP Premium (version 1.10.0) – Your Site is Experiencing a Technical Issue

Home Forums Support Update GP Premium (version 1.10.0) – Your Site is Experiencing a Technical Issue

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1368781
    Matt

    Hey GP Team, I just updated the plugin and then got an error email from WP. Here’s the contents of the email:

    An error of type E_ERROR was caused in line 76 of the file /www/{SITE}_783/public/wp-content/plugins/gp-premium/import-export/functions/functions.php.

    Error message: Cannot redeclare generate_ie_import_form() (previously declared in /www/{SITE}_783/public/wp-content/plugins/gp-premium/inc/deprecated.php:613)

    Should I be concerned about this? Anything I need to do about it? Thanks!

    #1369075
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Strange, that function doesn’t exist in functions.php anymore. Perhaps there was some sort of caching going on?

    Is it an active error on the site, or was it just an email?

    #1369973
    Matt

    Hey Tom! It was just the WP email notification system. You know what, this current install is sitting in a dev environment and there is a lot of caching going on. I’m sure it’s a non-issue. Thanks for the reassurance 🙂

    #1370128
    Tom
    Lead Developer
    Lead Developer

    No problem! Let us know if it happens again 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.