[Resolved] Unusable with Visual composer plugin

Home Forums Support [Resolved] Unusable with Visual composer plugin

Home Forums Support Unusable with Visual composer plugin

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #486964
    Peter

    Hi there.
    Unfortunately I cannot use the Generate press theme and GP premium with Visual composer.

    When I click the settings to add additional code (e.g. css etc….)
    The settings disappears and then I cannot edit anything on the page using vc??
    I have to reload the page to bring it back and all the changes are lost?

    Please see images 1 before, 2 after:

    http://i63.tinypic.com/axy806.png

    http://i65.tinypic.com/2j1rbs0.png

    I am unable to use this to build pages?
    tried three different browsers?

    Could you please let me know a fix workaround or anything as Without it I cant work.

    Thanks

    bo

    GeneratePress 2.0.2
    GP Premium 1.5.6
    #486965
    Peter

    Uploaded images to show before after state:

    View post on imgur.com

    #487221
    Leo
    Staff
    Customer Support

    Hi there,

    Hmm we have lots of users using GP + Visual Composer without any issues.

    I would check a few things on GP’s end first:

    Are you up to date on both GP theme and Premium plugin?

    Can you tested with only GP premium and Visual Composer activated?

    Lastly, have you checked with their support as it looks like their editor is having issue?

    #487452
    Peter

    Thanks for your feedback and help
    WE are using a particular version of the plugin and it might be that
    https://visualcomposer.io/

    Is this the version that you have used before as it might be an incompatibility with this and wordpress itself?

    thanks for all ur help

    bo

    #487488
    Leo
    Staff
    Customer Support

    Not sure what you mean by a particular version of the plugin? Can you make sure all of them (GP theme, GP premium and Visual composer) are all updated to the most recent version?

    #487498
    Peter

    Hi Leo they are all uptodate
    the link I sent you is the new website builder that they use
    its separate from the vc pagebuilder.
    thanks
    bo

    #487815
    Tom
    Lead Developer
    Lead Developer

    If you right click on the edit page and click “Inspect” (using Chrome), are there any red errors in the Console tab?

    #488001
    Peter

    Hi Tom
    thanks for getting back to me
    I did some testing with the standard wp theme
    and its happening there too so I dont think this is Gpress.
    The issue with vc is this is a webpage builder
    and is different from the pagebuilder that almost everyone uses
    they have virtually no support unless you but the premium version
    and it seems that dont want you to contact them.
    As ever it seems that there versions are not keeping step with
    wordpress updates.

    I will try and see if i can get through to them

    In the meantime i think that the normal vc builder will work
    I will report back when i know
    thanks

    bo

    #488041
    Leo
    Staff
    Customer Support

    I would recommend recommend trying Beaver Builder 🙂

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.