[Resolved] Uncheck "allow comments" in Discussion Box Not Working

Home Forums Support Uncheck "allow comments" in Discussion Box Not Working

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1283423
    Rylan Urban

    Hello, I’ve unchecked the “allow comments” box under in the edit screen for a specific page (front page), but the comments still appear to be showing. I can’t seem to figure out what’s going on here – I’ve had no issues disabling these comments before!

    Thanks

    #1283493
    Leo
    Staff
    Customer Support

    Hi there,

    The comments area on the front page isn’t the default comment system coming from WordPress/GP so the normal option won’t work.

    Hope this helps.

    #1283949
    Rylan Urban

    Ok, I disabled that plugin on the front page, but the comment area is still showing. (also, unchecking ‘allow comments’ works for every other page – so I don’t think it’s the plugin).

    Thanks

    #1283952
    Rylan Urban

    It says “comments are closed”. Maybe this wasn’t clear – but I don’t want the comment area to show at all of the front page.

    #1284614
    Rylan Urban

    How can I remove the comment area completely?

    #1284648
    Leo
    Staff
    Customer Support

    The comment area and system are all handled by WordPress and not the theme itself.

    I believe you have to remove those comments to remove that area.

    #1284657
    Rylan Urban

    I guess it doesn’t matter anymore – I just deleted all the comments for a quick fix. Thanks!

    #1284660
    Leo
    Staff
    Customer Support
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.