[Resolved] Unable to update right side bar widget

Home Forums Support Unable to update right side bar widget

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1448946
    Jose

    Hello,

    I am having an issue when I try to update my right sidebar widget. When I go to Appearance > widgets I see the following error message for every block:

    “This block has encountered an error and cannot be previewed”

    I have also tried to edit the widget via Appearance > customize > widget blocks, but when I make changes there, it doesn’t let me publish the changes.

    This is the screenshot showing the error message:

    View post on imgur.com

    I haven’t tried to edit this in a while, so I don’t know if it may have been due to any prior updates of WordPress or Gutenberg.

    Can you let me know how to fix this?

    Thank you

    Jose

    #1449002
    Leo
    Staff
    Customer Support

    Hi there,

    Are you using the Gutenberg plugin?

    If so can you disable that to test first?

    Let me know 🙂

    #1449041
    Jose

    I deactivated the Gutenberg plugin and I’m now able to update my right sidebar widget without any problems. Does that mean I can’t use the Gutenberg plugin?

    #1449055
    Leo
    Staff
    Customer Support

    Looks a problem on their end.

    You don’t need that plugin to use the block editor currently as it’s now the default editor in WordPress.

    #1449060
    Jose

    Awesome! Thank you very much for your help.

    Jose

    #1449067
    Leo
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.