[Resolved] Unable to set "false" as color

Home Forums Support Unable to set "false" as color

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #89184
    Carlos Paramio

    I used to (and still have) set some colors to “false”

    Today I’ve realized that Color add-on doesn’t let me to choose it anymore. Those ones that were set as “false” remain that way but newer “falses” are not allowed

    Is it done on purpose?

    #89284
    Tom
    Lead Developer
    Lead Developer

    Hmm interesting – was this happening on all color options?

    I’ll look into it – definitely not intended.

    #90293
    Carlos Paramio

    Yes, I think it happens on all color options

    Box gets red and pink to warn you it’s not an eligible color

    #93050
    Roberto Enrique

    I’m trying to setup transparent backgrounds but I’m having the same issue.
    “false” or “transparent” are just not working.

    #93077
    Tom
    Lead Developer
    Lead Developer

    After some testing, it seems this is only happening to the color controls in “Base Colors” – the rest seem removable. Can anyone confirm?

    #93099
    Roberto Enrique

    For me is happening on the Footer Widget Background
    Footer Widget Colors

    #93102
    Roberto Enrique

    mmm, now I think I understand how it works, if you just cancel the HEX code text it “defaults” to “false” but if I write the word “false” in the field it gives me error. No matter if I’m on the base colors or anywhere else, if I just cancel the content of the HEX field it defaults to “false” and it kinda works almost everytime, but it is an estrange behavior, don’t know if it is a bug or if it is just the way those boxes work…

    #93233
    Tom
    Lead Developer
    Lead Developer

    The color picker comes packaged with WordPress, so I believe that’s intended behavior.

    Removing the color and leaving it blank will work on all items except for options inside the Base Colors section – I’m looking into a fix for that.

    #105074
    Tom
    Lead Developer
    Lead Developer

    Found a fix for the base colors – you’ll be able to remove them in the next version 🙂

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.