[Support request] Unable to set blog post featured image to full width?

Home Forums Support Unable to set blog post featured image to full width?

This topic contains 1 reply, has 2 voices, and was last updated by  Leo 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1196653

    Jim

    Hi! I’m trying to figure out how to get featured images on my blog posts to show up as full width. I found this topic in the support forum and followed the advice there. I created a new Element called “blog post header.” This Element only has the following line in it: <!-- Featured image -->. I set up the Display Rules to have Location = Post, All Posts.

    After doing all that, I still don’t get a full-width featured image on blog pages. The FI is only about as wide as the blog post content layout itself, if that makes sense.

    As a side question – I’d really like to be able to increase the display width of the blog post content itself. But for right now I’ll just focus on getting the featured image the way I want it to look!

    FYI this site is being developed locally with MAMPPro, so I don’t have a publicly-accessible URL I can point you to. But if I need to put it up so you can see my example and/or examine the Element I probably can do so.

    #1196701

    Leo Customer Support

    The solution here should still work:
    https://generatepress.com/forums/topic/full-width-blog-featured-image/#post-1157165

    Creating an element is not included in the instructions though so I’m not sure where that came from.

    Can you try just applying my solution there first?

    If this doesn’t work, a live link to your site would certainly be helpful.

    Let me know 🙂

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.