Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Resolved] Unable to edit pages

Home Forums Support [Resolved] Unable to edit pages

Home Forums Support Unable to edit pages

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #595110
    silver

    Hi guys,

    I went to edit some of my pages today but the edit pages is just ‘hanging’, with no text/content/code showing in the edit section.

    Not sure what could have caused this or how to fix. Seems to be affecting all pages.

    GeneratePress 2.1.2
    GP Premium 1.6.2
    #595121
    silver

    Ok so I have done come ‘detective work’, looked back and the only change I made was to install the popular ‘All In One SEO Pack’ so I disabled it and it seems to have fixed the issue.

    I wonder why I can’t use this SEO plugin..have their been reports of incompatibility between generatepress and this seo plugin ?

    #595146
    David
    Staff
    Customer Support

    Hi there, there have been two reports in the last month, that Updates of that plugin seem’s to cause various breakages, if the site login you sent previously is still active can you re-activate the plugin and ill login to take a look. Let me know.

    #595380
    christophp

    hi guys,
    i’m currently running into similar troubles with the latest gp-premium update. it seems to interfere somehow with the editor in wordpress (latest version). problem seems to affect all types of pages, be it with sections or without. looks like jetpack is causing a conflict here. turns out after some testing, this relates to the option “check grammar and spelling” in jetpack. once this is deactivated, pages can be edited with gp premium. maybe it helps somehow.

    best
    christoph

    #595535
    silver

    I was just about to write to tell you the login details are the same and feel free to come see but I turned the plugin on and it now works (even though I checked this multiple times earlier)..I haven’t been at home to change anything else so a little strange it’s now working perfectly with no other changes my side.

    Thanks anyway David I’ll mark this as resolved since the problem has vanished 🙂

    #596171
    David
    Staff
    Customer Support

    Hi Silver, glad to hear this got resolved.

    Christoph, does the issue with JetPack exist if you use the standard TwentySeventeen theme?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.