[Resolved] Topography Options Missing After Update

Home Forums Support [Resolved] Topography Options Missing After Update

Home Forums Support Topography Options Missing After Update

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1985877
    Roger

    Hello,

    Please can you help?

    After updating GeneratePress Pro version to 2.1.1 (and the basic theme to 3.1.0) all the options for topography have disapeared.

    Now all I can do is load a font (such as Roboto for example), but there is no option to select default font and styling for headings, content, and so on.
    Where did the settings go? Is there a way to revert to a working version?

    The font won’t display in the front end (as there are no styling options anymore)

    I even tried importing the topology json file from another website (created before the update), but that does not fix anything.

    Please can you help?

    Thanks!

    #1985883
    Roger

    Update…

    Someone else showed me where it is.
    We have to jump around to several items now.
    Sorry I didn’t know fonts were separated from assignment πŸ˜‰

    Thanks again!

    #1985897
    Elvin
    Staff
    Customer Support

    Glad you got it sorted. Thanks for letting us know. πŸ˜€

    A wise man once said:
    "Have you cleared your cache?"

    #1985899
    Roger

    Thanks!
    You are all the best! πŸ™‚

    #1985922
    Elvin
    Staff
    Customer Support

    No problem. Let us know if you need further help.

    A wise man once said:
    "Have you cleared your cache?"

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.