[Support request] Top Bar color ?

Home Forums Support [Support request] Top Bar color ?

Home Forums Support Top Bar color ?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1582264
    David

    Hi everyone,

    I’m working on a new site with my graphic designer.
    With help here, I got the sticky header working with a sticky header top bar (using elements).

    Since then she has started to work and style things & I’m finding the sticky top bar is now hidden.
    The settings look OK, and the top bar is there, just can’t see it – some issue with the background color?
    the background color is not transparent!

    TIA, Dave

    #1582295
    Elvin
    Staff
    Customer Support

    Hi,

    I’ve checked your site and the top bar doesn’t seem to be “sticky”. Perhaps changes were made that removed the sticky effect?

    Let us know.

    A wise man once said:
    "Have you cleared your cache?"

    #1582297
    David

    Thanks Elvin, I will check – I thought I could detect text even though I couldn’t see it
    Regards, Dave

    #1582304
    David

    Hi Elvin,

    OK, that is back to working now.

    Maybe I have not target the best class ?
    The CSS was originally targeting:
    gb-container-2ca8413c

    But that seems to have changed to:
    gb-container-cf683bf4

    I tried putting in a class for the container in advanced, but that did not seem to work…
    Would appreciate it if you can advise if I am doing it the best way.
    Reminder it is an element, NOT the top bar

    Best regards, Dave

    #1582317
    Elvin
    Staff
    Customer Support

    Do you still need the background color for the Block Element “top bar”? It looks find now on my end.
    https://share.getcloudapp.com/E0u4Krmw

    Would appreciate it if you can advise if I am doing it the best way.

    Add in a unique CSS class to your GenerateBlock Container within the Block element so you can target it instead of the dynamic CSS generated by the plugin.

    A wise man once said:
    "Have you cleared your cache?"

    #1582324
    David

    OK thanks I’ll double check, I did add a css class in advanced for the outer container, but it didn’t seem to work, I’ll try again!
    Dave

    #1582364
    Elvin
    Staff
    Customer Support

    I’ve checked your topbar and the css class is actually placed correctly. You just need to fix the css or script you’re using to the proper css class selector(.the-top-bar).

    A wise man once said:
    "Have you cleared your cache?"

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.