[Support request] Theme style header is not coming on Pages

Home Forums Support [Support request] Theme style header is not coming on Pages

Home Forums Support Theme style header is not coming on Pages

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1644761
    Aditya

    Hi Team,

    I am using a child theme (https://gpsites.co/stream/about/) on my website (https://5minutesseo.com/about/) My header is not coming same as coming in demo, Can you please check whats the issue

    #1644790
    Ying
    Staff
    Customer Support

    Hi Aditya,

    Go to appearance > elements, check the Global Page Headers assigned to entire site.
    Try to add a background image, see if it works.

    Let me know 🙂

    #1646441
    Aditya

    Its already there, The background image. But its still now working

    #1646458
    Elvin
    Staff
    Customer Support

    Hi there,

    Can you confirm if you’ve saved the changes?

    Can you also check if you’ve added any new Header elements that may have conflicting display rule location with the Header element you’re attempting to use?

    Let us know.

    A wise man once said:
    "Have you cleared your cache?"

    #1646469
    Aditya

    Hey, Thanks yes it was conflicting with another header element, Fixed it, and it’s working fine now.

    #1647571
    Ying
    Staff
    Customer Support

    No problem, we are glad to help!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.