[Support request] Theme installation stuck on import content

Home Forums Support [Support request] Theme installation stuck on import content

Home Forums Support Theme installation stuck on import content

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2064290
    Keith

    Hello,

    my theme upload is getting stuck on importing content.

    I’ve reviewed previous posts and attempted all of the solutions I found.

    I also contacted my hosting provider and we tried to troubleshoot.

    She updated my server setup with the parameters mentioned in previous posts and that didn’t work. As per some previous posts, I tried with only the three main plugins activated. Also tried without. Tried with all regular plugins. Nothing made a difference. As per a previous post we checked for php-xml, but it was fine.

    Then we tried different themes, and they uploaded fine (Shop theme).

    Eventually, the hosting provider support said that it’s coming from the server-side of the theme and to contact you guys.

    The theme in question is “Aroma”

    Please advise on the next steps.

    Thank you.

    Here are the server details.

    Server architecture Linux 4.19.150-76.ELK.el7.x86_64 x86_64
    Web server Apache
    PHP version 7.4.26 (Supports 64bit values)
    PHP SAPI cgi-fcgi
    PHP max input variables 1000
    PHP time limit 6000
    PHP memory limit 5048M
    Max input time 6000
    Upload max filesize 5048M
    PHP post max size 5048M
    cURL version 7.80.0 OpenSSL/1.1.1l
    Is SUHOSIN installed? No
    Is the Imagick library available? Yes
    Are pretty permalinks supported? Yes
    .htaccess rules Custom rules have been added to your .htaccess file.

    #2064435
    Leo
    Staff
    Customer Support

    Hi Keith,

    Super strange that Shop worked but Aroma didn’t.

    A couple of us just tested Aroma and the importing content step took a while but it eventually worked.

    Can you check the further debugging tips to see if you can see any errors?
    https://docs.generatepress.com/article/error-codes-importing/#further-debugging

    Let me know 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.