[Support request] the web logo does not appear

Home Forums Support the web logo does not appear

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #1468793
    Jesus

    hello again, sorry for bothering so much. But it is that I enter from any device other than the computer (mobile or ipad) and the logo of the page does not appear, I am trying to solve but I cannot find the solution, can you help me?

    #1468971
    David
    Staff
    Customer Support

    Hi there,

    the Logo is 404ing – ie. it cannot be found.
    Re-upload your logo with a different file name.
    Then select your new name logo in Customizer > Site Identity.

    #1468981
    Jesus

    I’ve done what you told me and it doesn’t work for me either

    #1469019
    David
    Staff
    Customer Support

    Can you disable your cache plugin?

    #1469377
    Jesus

    I have already deactivated it and nothing

    #1469407
    Leo
    Staff
    Customer Support
    #1469414
    Jesus

    no I have not solved it, I have deactivated the cache plugin and the logo still does not appear on mobile devices or tablets

    #1469549
    Leo
    Staff
    Customer Support

    Can you disable all of your other plugins and check with your hosting service to see if there are any server-side caching going on?

    I really don’t see any other reasons.

    #1471973
    Jesus

    I have contacted them, they tell me that the mobile version is trying to load an image that does not currently exist. I have tried to delete the image, download it again and put it back as the logo, and it doesn’t work either.

    #1473319
    Leo
    Staff
    Customer Support

    Unfortunately I’m running out of ideas here. The theme itself cannot load an image that doesn’t exist.

    Have you tried disabling all of your plugins and custom functions to test?

    Make sure to use a parent theme to test if you are using a child theme as well.

    #1475947
    Jesus

    Yes, I have tried that too, won’t it be a problem with the subject?
    So what do I do, I run out of the logo?

    #1476820
    Leo
    Staff
    Customer Support

    I really think this is some sort of caching issue.

    Can you disable all caching plugins and server cache for us to take a look?

    Can you check with your hosting support again and see if they can identify anything?

    It’s very strange that the issue isn’t showing using desktop browser resizing but only on an actual mobile device.

    We haven’t had any other reports on this.

    #1490039
    Jesus

    I have cleared the server cache, tried to disable the plugins, and it doesn’t work. Inspecting the source code of the page, the following path appears in the logo: https://enfocateyemprende.com/wp-content/uploads/2020/10/Logo-Equipaje-motero-asdfasdf.png.

    That file is not the one I am giving you in the background of the website. That file is permanently deleted from my computer but I don’t understand why it keeps taking that file and not the one I selected, which is another.

    How can I delete that route and choose the other one?

    #1490070
    David
    Staff
    Customer Support

    Hi there,

    can you try adding a new logo to the Retina options as well.

    #1490081
    Jesus

    what are the retina options

Viewing 15 posts - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.