[Resolved] Style custom metadata

Home Forums Support [Resolved] Style custom metadata

Home Forums Support Style custom metadata

Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • #1124514
    David
    Staff
    Customer Support

    Thats peculiar, the Theme doesn’t know of that metas existence.
    Would you be willing to provide temporary admin access to the site so we can take a closer look?

    If so you can send it login details via the Account Issue form:

    https://generatepress.com/contact/

    Please include the URL for this topic so we can track.

    #1124535
    Kia

    Hi David,

    I have sent login details for our staging site.

    Please let me know if you need anything else.

    Thank you,

    Kia

    #1124541
    David
    Staff
    Customer Support

    Ok so your content.php file has been edited, on line 45 you have this:

    <?php the_field('sponsor_meta'); ?>

    Remove that and now the Hook Element should work correctly with the All Archives display rule.

    #1124578
    Kia

    Hi David,

    That works – thank you!

    I can’t recall any of us adding that into content.php but we must have.

    Sorry it took such a roundabout discussion to get to the bottom of it and thank you for bearing with me.

    Kia

    #1124581
    David
    Staff
    Customer Support

    Glad to hear its resolved and happy to be of help.

    And thank you for the 5* review 🙂

Viewing 5 posts - 16 through 20 (of 20 total)
  • You must be logged in to reply to this topic.