[Resolved] Stuck on updating

Home Forums Support Stuck on updating

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1362175
    Mike

    Hi,

    When I am in Edit mode from the selected page and try to Update I get stuck on “updating” and no change is made.

    Also, when I am in View mode, I do not see the options to edit, customise etc.

    Thanks,

    Mike

    #1362181
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can disable all plugins except GP Premium to eliminate conflicts from other plugins first?

    Let me know 🙂

    #1362241
    Mike

    OK, tried deactivating all the other plugins including GenerateKlocks and no difference?

    Also, in edit mode i do not see the images in Main Blog Page or the one blog Post I started on.

    Is there any other way of saving as I am nearly finished?

    #1362250
    Leo
    Staff
    Customer Support

    Sounds like you are having some sort of WordPress issue as the theme doesn’t actually control the editor.

    Can you activate a twenty series WP theme temporarily to test if the same issue exists there?

    #1362282
    Mike

    Hi, check out abccomputersolutions.co.uk/2020/ which was an old test of GP.

    I changed it to the Service site, and I was able to edit images and text – see Home page and Blog post.

    So obviously something within the abccomputersolutions.co.uk/wp/ is corrupted.

    Is there a quick way of exporting everything from abc,,,,/wp/ to a fresh installation of WordPress? This is probably the quickest resolution.

    #1362299
    Leo
    Staff
    Customer Support

    Maybe a plugin like this would help?
    https://en-ca.wordpress.org/plugins/duplicator/

    I would still recommend checking with your hosting support first to see if they can identify the issue.

    #1362315
    Mike

    Thanks for the link to Duplicator, that looks perfect.

    Not sure if it’s a WP or GP issue, it doesn’t really matter. If I am the only person that has ever had this problem, I wouldn’t worry about it.

    I will close this once everything is moved over.

    #1362612
    Leo
    Staff
    Customer Support
    #1362974
    Mike

    All sorted, Marty’s and Sven’s videos were ok on duplicator, but Marty’s short on detail on setting up MySQL database and Sven’s database method kept failing. Using https://www.youtube.com/watch?v=3YDQ3Ey_2wY worked immediately.

    Anyway, everything moved to abc……/wp3/ now.

    #1363337
    Leo
    Staff
    Customer Support
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.