[Resolved] Strange jump on smooth scroll

Home Forums Support [Resolved] Strange jump on smooth scroll

Home Forums Support Strange jump on smooth scroll

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1591238
    George

    I have a strange issue with my agency website, my homepage has this arrow on the header that scrolls to the target div through the smooth-scroll functionality in GP. If you notice, though, there is a weird jump. It seems that the sticky header momentarily appears and disappears again causing that jump. It also happens to other similar pages. I don’t see any JavaScript errors.

    #1591354
    Elvin
    Staff
    Customer Support

    Hi,

    I’m not exactly sure if I’m seeing the same behavior as I don’t see anything weird on my end as shown here:
    https://share.getcloudapp.com/rRu05EEG

    Any chance you could provide us screen recording of this weird jump?

    A wise man once said:
    "Have you cleared your cache?"

    #1591362
    George

    Hmmm. Issue persists when disabling all addons in a normal Chrome window. Works fine in a new Incognito window. I think Chrome is playing up.

    Anyway, thanks Elvin!

    #1591388
    Elvin
    Staff
    Customer Support

    I’ve using Chrome and Firefox too (windows). I don’t see this issue.

    Perhaps that’s it.

    No problem. Let us know if you need further help. ๐Ÿ˜€

    Happy holidays, stay safe! ๐Ÿ™‚

    A wise man once said:
    "Have you cleared your cache?"

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.