[Resolved] Strange issue with sections

Home Forums Support Strange issue with sections

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #346515
    Codebastler

    There is a strange issue with sections.
    Suddenly the third section doesn’t appear on the frontend. On the backend it is still there.
    I left the faulty section at its third rank and copied the content of this section in a new section and it appears at the bottom.
    Then I moved this new section to the third rank rank it disappeared on the frontend.

    After that I moved sections around – every section, that is in the third place, will not appear on the frontend. After a few times the fourth rank also disappeared on the frontend.

    http://swissmedical.center
    “Angebote” is a section & “Team” is a section. On the backend I have now two “dummy* sections in between these two sections. These dummy sections do not appear on the frontend.

    GeneratePress 1.3.48
    GP Premium 1.3.1
    #346624
    Leo
    Staff
    Customer Support

    Hi there,

    That is weird. Can you quickly run through #1 on this page?
    https://docs.generatepress.com/article/debugging-tips/

    #346758
    Codebastler

    HI Leo,

    yup, it was a plugin. https://wordpress.org/plugins/shortcodes-ultimate/
    It generated this issue by generating the shortcode two times differently.

    Thanks for your advice.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.