[Support request] sticky menu

Home Forums Support [Support request] sticky menu

Home Forums Support sticky menu

  • This topic has 6 replies, 2 voices, and was last updated 3 years ago by Tom.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #561364
    John

    I don’t know what it is but I can’t seem to get the sticky menu to not show up under mobile view. I’ve even tried turning off sticky menu navigation off altogether. It is not persisting on desktop…only mobile. I’ve tried turning off my cache too to no avail. I think I might be crazy. I even tried disabling navigation and it still shows up on mobile. Any idea why or where I can purge the cache in safari? i’m using private mode, but can’t get the sticky menu to stop.

    GeneratePress 2.0.2
    #561407
    John

    I’ve managed to get rid of the other 2nd menu in mobile view somehow I’m not sure, but now I can’t get the menu to show below the header…only above the header. I may just try resetting the theme back to defaults.

    #561410
    John

    No avail. I don’t get it. I’m under primary navigation and I’m selecting navigation location below header and the menu doesn’t move. It stays at the top.

    #561412
    John

    I had to enable navigation search and then it finally moved! I could then disable navigation search and it stayed below the header. Ugh.

    #561477
    Tom
    Lead Developer
    Lead Developer

    That’s strange. So when you change the navigation location in the Customizer, nothing happens? You might have a javascript error in the Customizer making it so live previews aren’t working. If you notice it happening again, right click the Customizer panel and click “Inspect”. Are there any red errors in the “Console” error?

    #570872
    John

    Yes, when I changed it in the customizer it would not move. Sorry; I haven’t seen it happen again, or I will check for errors and report back.

    #571083
    Tom
    Lead Developer
    Lead Developer
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.