[Support request] Spacing Issues – Customizer Shows It But Site Does Not

Home Forums Support Spacing Issues – Customizer Shows It But Site Does Not

Viewing 9 posts - 16 through 24 (of 24 total)
  • Author
    Posts
  • #335445
    Leo
    Staff
    Customer Support

    I think he had a different issue than you. He had an extra line in his child theme which was causing the problem.

    Sorry what is the problem currently? This is what I see: https://postimg.org/image/upc9kd8yp/801d50f4/

    #335450
    Kenneth

    Your ad blocker is not showing my ad widgets. Customizer will show the layout I want, but after it’s published then the changes will not show up.

    #335453
    Kenneth

    Here are the differences between what I do in customizer and the end result [/url]

    [/url]

    #335455
    Kenneth

    Opps bad URL. Here’s the link1 link 2

    #335456
    Leo
    Staff
    Customer Support

    If something shows in customizer preview but not live site it is most likely caching issue.

    Can you clear the plugin cache before disabling/removing it?

    If not any server caching? Cloudflare?

    #335458
    Kenneth

    Not luck so far. Turned off plugin cache, turned off Cloudflare. The kicker is I can change in customizer something like First Post Full Width between disabled and enabled and the changes will show, but none of the Layout – Container – Container Width or Separating Space will show up.

    #335473
    Tom
    Lead Developer
    Lead Developer

    Try using Chrome and right click in the Customizer window – then click “Inspect”.

    In the “Console” tab, do you see any red errors?

    #342257
    Kenneth

    I get the below when I open the Customizer window and then inspect:

    JQMIGRATE: Migrate is installed, version 1.4.1
    [Deprecation] Resource requests whose URLs contain raw newline characters are deprecated, and may be blocked in M60, around August 2017. Please remove newlines from places like element attribute values in order to continue loading those resources. See https://www.chromestatus.com/features/5735596811091968 for more details.
    jquery-migrate.min.js?ver=1.4.1:2 JQMIGRATE: Migrate is installed, version 1.4.1
    ?customize_changeset_uuid=f3a954e3-dfc4-4049-bab7-cad68af44747&customize_theme=forefront&customize_…:92 The value “1080px” for key “width” was truncated to its numeric prefix.

    Right clicking in the customizer window and then inspect does not produce any red errors.

    #342329
    Tom
    Lead Developer
    Lead Developer

    Are you still getting these issues using GP Premium 1.3.1?

Viewing 9 posts - 16 through 24 (of 24 total)
  • You must be logged in to reply to this topic.