[Resolved] Some improvements

Home Forums Support [Resolved] Some improvements

Home Forums Support Some improvements

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #260218
    Alexander

    Hi Tom,

    so I’ve been further working on my site http://web28.milhouse.kundenserver42.de/ChildTheme/
    It already looks a lot the way I want and I will keep working on it.

    I use the free version of smart slider for the top. Although the bouncing fontawsome arrow is custom made.
    Further down I use your WP Show Posts Pro to display our portfolio (replaced the image animation with a double arrow) and also the blog on the startpage.

    Now somehow there is a blank gray area between the responsive slider which autoajusts and the content. Basically the page-header is to high. Any idea why that could be?

    Or maybe if there is no css fix I could just set the page header size to match the size of the slider in php. How could I do that?

    At the bottom, in the blog, the image of the featured blogpost overlaps at the bottom. See screen shot. http://web28.milhouse.kundenserver42.de/ChildTheme/wp-content/uploads/2017/01/Image-overlapp.jpg Any idea on how to fix this?

    Thanks for you help,
    Alex

    #260277
    Tom
    Lead Developer
    Lead Developer

    Hi Alex,

    Your site is looking great!

    That space is because you’ve set the Page Header to be full screen, but the slider isn’t tall enough. You can simply disable the Full screen option in the Page Header Content settings.

    Can you try this CSS for the overlap? Might be something I need to add to WPSP:

    .wp-show-posts-inner:after {
        clear: both;
        display: table;
        content: '';
        width: 0;
        height: 0;
    }
    #260323
    Alexander

    Hi Tom,

    cool. Thanks, both fixes worked 🙂

    Maybe you can look into the WPSP image overlap and see if it is a Bug.

    Another thing that I have notices: The 3 Portfolio posts tiles/boxes of WPSP “Textile Autowäsche” “Dienstleistungen” and “Selbstwaschbereich & Sauger” almost always are of different height on different screen widths. I think design wise they should always scale to the same height to make it look smooth. Any idea?

    Cheers
    Alex

    #260440
    Tom
    Lead Developer
    Lead Developer

    I’ve added the fix to the next WPSP 🙂

    If you turn off masonry and only use the columns feature they should all be the same height.

    #260467
    Alexander

    I have changed a couple of settings back and forth with no effect. I can give you the admin login if you want to check yourself. Can I email it to you?

    Cheers
    Alex

    #260545
    Alexander

    Also, there is still a little gap between the slider and the header…

    Is there any way to give the different lists of WSPS different CSS styling?

    #260614
    Tom
    Lead Developer
    Lead Developer

    The list is still using Masonry. Can you try turning it off in that list?

    You can target specific lists by using the ID of that list: #wpsp-189

    #260637
    Alexander

    Thanks Tom. Worked like a charm 🙂

    #260760
    Tom
    Lead Developer
    Lead Developer
Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.