[Resolved] Social Stream Flow-Flow is not showing

Home Forums Support [Resolved] Social Stream Flow-Flow is not showing

Home Forums Support Social Stream Flow-Flow is not showing

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #659432
    Emiliano

    Hi, how are you? I encountered a problem with the Social Stream Flow-Flow plugin and the theme. I apply the shortcode of the plugin but I can´t see the content in my page (I saw that the html code from the plugin is there via inspect element).

    I tried with another theme and is fully functional, did you receive an issue about this before? I just search here but found nothing.
    Thanks in advance.

    I really love your theme!!

    GeneratePress 2.1.4
    GP Premium 1.7.2
    #659751
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Any chance you can activate GeneratePress so I can see it not working?

    Let me know 🙂

    #659842
    Emiliano

    Hi Tom, thanks for the quick reply.

    I just activated the theme, let me know if you need something else. Thank you in advance.

    #659844
    Emiliano

    I don´t know if you need it, but the domain is http://loyofg.com/mai.

    Cheers!

    #659895
    Leo
    Staff
    Customer Support

    Hi there,

    I’m seeing a jQuery not defined error.

    GeneratePress does not use jQuery so it’s up to the plugins to load it if it needs to use it.

    Can you check with the plugin author on this issue?

    Let me know 🙂

    #659936
    Emiliano

    Thank for the quick response it was really helpful. I just imported the jquery script inside the plugin code for now.
    I going to let know the plugin developer this failure.

    Thanks for everything.

    #659957
    Leo
    Staff
    Customer Support
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.