Black Friday Sale! Get up to $30 off GP Premium! Learn more ➝

[Resolved] Social icons

Home Forums Support [Resolved] Social icons

Home Forums Support Social icons

Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
    Posts
  • #498654
    fortune

    it works thanks :), can you explain what the problem was?

    #498655
    fortune

    It worked for me too :), can you explain why the fes and fab extension were problematic?

    #498933
    Leo
    Staff
    Customer Support

    I think that changed since they updated to FontAwesome 5 which we are currently implementing into the theme.

    It should work once we update it πŸ™‚

    #508280
    Michele

    So is Generate Press using Font Awesome version 4 or 5? According to the Icon Name Changes section of https://fontawesome.com/how-to-use/upgrading-from-4#upgrade-steps the prefixes have changed, but on Feb. 16 above, Leo suggests the old prefix.

    If the upgrade has not yet happened, I’m wondering if I will need to manually change anything on my site (such as prefixes) when it does.

    #508407
    Leo
    Staff
    Customer Support

    We are still on 4 and in process of upgrading to 5 πŸ™‚

    Hasn’t been an easy so far but we will get there.

    I would assume that the FontAwesome made it backward compatible so the old prefix will work as well.

    #508414
    Michele

    Thanks Leo — I’m currently using the old prefix, and it works. I was just wondering if I’ll have to update them manually when GP moves to 5. I guess we’ll find out when the upgrade is complete. Thanks!

    #508416
    Leo
    Staff
    Customer Support

    That part is up to FontAwesome but I think it’s safe to assume they made it so you won’t have to go back in and change it πŸ™‚

Viewing 7 posts - 16 through 22 (of 22 total)
  • You must be logged in to reply to this topic.