[Support request] Smart Slider 3 not working with GeneratePress

Home Forums Support [Support request] Smart Slider 3 not working with GeneratePress

Home Forums Support Smart Slider 3 not working with GeneratePress

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #453033
    Esteban

    Hi to the team of GeneratePress

    I love your theme is the best wordpress theme. But is not working with one of my favourite slider plugins. I just make a clear installation of wordpress with the Twenty Seventeen theme that came by default and the slider just worked fine. I assumed is a problem of incompatibility between generate press and the smart slider plugin. I contact the smart slider support first and they told me that could be a problem of incompatibility with your theme. I tried the plugin with other populars themes like hestia, or sidney and the plugin worked fine. How can it be solved, the plugin worked fine in previous versions.
    Thank you for your time.

    GeneratePress 2.0.1
    GP Premium 1.5.6
    #453173
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Can you link me to a page where it’s not working?

    Thanks!

    #453229
    Esteban

    Hi, by default the plugin is not working with generatepress in free or premium version. but it can be solved on the smartslider dashboard enabling Async an jquery on the front-ed, both options of the plugin. I got this errors
    first

    ncaught ReferenceError: n2 is not defined
    at nextend-frontend.min.js?1513398736:1

    Uncaught ReferenceError: N2Require is not defined
    at smartslider-frontend.min.js:1

    Uncaught ReferenceError: N2Require is not defined
    at smartslider-simple-type-frontend.min.js:1

    Uncaught ReferenceError: N2Require is not defined
    at n2-ss-5.js:1

    Uncaught TypeError: N2Classes.SmartSliderSimple is not a constructor

    #453298
    Leo
    Staff
    Customer Support

    Have you contacted Smart Slider’s support about this?

    It looks like errors on their end.

    Let us know if they think it’s a GP problem and please provide a link to the page in question.

    Thanks!

    #453378
    Esteban

    Yes I contact them and gave me that solution of enabling Async an jquery on the front-end on the plugin dashboard. I think is a problem with GeneratePress because the plugin is working good with other themes like hestia, Twenty Seventeen and others.

    #453382
    Esteban

    Sorry I cannot gave you the link because the site is working good with the configuration that I mentioned. I installed at localhost the theme and the plugin and the error showed up. It is what Smart Slider support did to replicate the error.

    #453383
    Leo
    Staff
    Customer Support
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.