[Resolved] Sliders not shown

Home Forums Support [Resolved] Sliders not shown

Home Forums Support Sliders not shown

Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
    Posts
  • #448007
    Jurjen Brouwer

    It worked one time …….

    #448207
    Tom
    Lead Developer
    Lead Developer
    #448326
    Jurjen Brouwer

    I used HugeIT slider. I think that caused the problem ( maybe since the latest WP update? )
    It shows the images for a split second, sometimes the slider seems to work but…..
    I installed SmartSlider, it works fine….. but not when Huge IT is on the same page
    Thanks for the help !

    #448703
    Leo
    Staff
    Customer Support

    Yeah I Smart Slider is my choice as well.

    Glads we could help!

    #480564
    Beau

    I had the same issue with Master Slider – one of my favorite slider plugins – and this same plugin fixed the issue.

    #572314
    Stefano Magnacca

    It’s the fourth time I design slide and also now I have 4 slide and it shows only two. There’s no particular definition, only a pic and test. Why it decide to not show some slide (in this case on four the 3 and 4).
    Before adding text in the second slide there wad no problem to see all in correct way.
    Thank for a suggestion.

    #572360
    David
    Staff
    Customer Support

    Hi Stefano, this is out of scope for GeneratePress and you may want to take this issue up with the plugin developer. However if you would like us to look please can you raise a new support ticket with your site link included.

Viewing 7 posts - 16 through 22 (of 22 total)
  • You must be logged in to reply to this topic.